Sign up right now for email updates and get two free ebooks:

FeedBurner Wobble?

All day FeedBurner was reporting zero subscribers to this blog, now it is reporting around half of what I was expecting for chrisg.com while my other blogs seem fine.

Is it just me or is anyone else experiencing this?

Update: Hmm looks like its not including email count in the feed total …

Sign up right now for email updates and get these
two free ebooks

"Creating Killer
Flagship Content"

"Authority Alliances"

Just enter your primary email address in the form below and hit the button!

Before commenting, please read my Comments Policy - thanks!

Comments

  1. Sorry for any inconvenience. We had a small issue this morning that delayed our rollups a bit. If you look now, you will see subscribers. We do include emails in the subscription total. If you look at Tuesday they are included. I will look into that issue. Please send us an email a feedback@feedburner.com and we will figure out the explanation and get back to you. Thanks for using FeedBurner

    chris frye
    FeedBurner

  2. Sorry for any inconvenience. We had a small issue this morning that delayed our rollups a bit. If you look now, you will see subscribers. We do include emails in the subscription total. If you look at Tuesday they are included. I will look into that issue. Please send us an email a feedback@feedburner.com and we will figure out the explanation and get back to you. Thanks for using FeedBurner

    chris frye
    FeedBurner

  3. Thanks Chris, it is most likely down to timing – I expect the emails only go out once a day at a certain time? If the only post for the day is after that time it would explain it.

  4. Thanks Chris, it is most likely down to timing – I expect the emails only go out once a day at a certain time? If the only post for the day is after that time it would explain it.

  5. A couple of the blogs I monitor also reported zero subscribers earlier today, but seem to have corrected themselves now.

  6. A couple of the blogs I monitor also reported zero subscribers earlier today, but seem to have corrected themselves now.

  7. I tried to subscribe, but the link doesn’t work. It comes up with http://http:/feeds.feedb…..

    Just so you know.. 🙂

  8. I tried to subscribe, but the link doesn’t work. It comes up with http://http:/feeds.feedb…..

    Just so you know.. 🙂

  9. Feedburner was reporting 0 subscribers for both of my blogs this morning. Now it’s back to normal.

  10. Feedburner was reporting 0 subscribers for both of my blogs this morning. Now it’s back to normal.

  11. @Rick, does it work for you now?

    @Anthony, good to have a confirmation it wasn’t just mine, thanks

  12. @Rick, does it work for you now?

    @Anthony, good to have a confirmation it wasn’t just mine, thanks

  13. No, the feed still shows http://http:/

  14. No, the feed still shows http://http:/

  15. @Rick, I am seeing feed:// not http:// ?

    Anyone else having trouble subscribing?

  16. @Rick, I am seeing feed:// not http:// ?

    Anyone else having trouble subscribing?

  17. hi I think there is a problem with the href in your template

    it’s value is “feed:http://feeds.feedburner.com/chrisgcom” when it should be

    “http://feeds.feedburner.com/chrisgcom”

    I hope that helps… If you would rather me not cloud up your comments on your blog 🙂 send us an email at feedback [at] feedburner [dot] com and we can help you further.

  18. hi I think there is a problem with the href in your template

    it’s value is “feed:http://feeds.feedburner.com/chrisgcom” when it should be

    “http://feeds.feedburner.com/chrisgcom”

    I hope that helps… If you would rather me not cloud up your comments on your blog 🙂 send us an email at feedback [at] feedburner [dot] com and we can help you further.

  19. @Chris, comment away 🙂

    I was using the feed:// URL scheme

    I have removed it from sidebar link seeing as it is causing trouble

  20. @Chris, comment away 🙂

    I was using the feed:// URL scheme

    I have removed it from sidebar link seeing as it is causing trouble

  21. I had the same problem, but it got cleared up. Does anyone else see a lot of variation in their FF live bookmark subscribers? I’d be interested to learn how those stats are counted.

  22. I had the same problem, but it got cleared up. Does anyone else see a lot of variation in their FF live bookmark subscribers? I’d be interested to learn how those stats are counted.